• http://www.rossi-infotech.com
  • http://www.rossi-infotech.com
  • http://www.rossi-infotech.com
  • http://www.rossi-infotech.com
  • http://www.rossi-infotech.com
  • http://www.rossi-infotech.com
  • http://www.rossi-infotech.com
  • http://www.rossi-infotech.com
  • http://www.rossi-infotech.com
  • http://www.rossi-infotech.com
  • http://www.rossi-infotech.com
Home HowTo Exchange - Outlook OWA 2000 https SSL port 443 Trouble

Contatto

phone  +41 079 487 03 51

fax +41 086 79 487 03 51

mail  7f9c9475b2fb7415fb106b244549df26

con_info 08.30-12.00 / 13.00-17.30

Supporto

Per il scaricare software di gestione remota del vostro PC/Server, cliccate sull'icona, ed eseguite il programma.

troubleshooting

OWA 2000 https SSL port 443 Trouble

Ad un certo punto il mio server OWA 2000 (Outlook Web Access Exchange 2000) ha cessato di funzionare.

Dopo innumerevoli ricerche, sono riuscito ad attivare la porta 444 per le connessioni SSL.

Ma il problema restava lo stesso perchè la posta 443 (https) non funzionava ?

Ecco la soluzione:

Con il comando Fport.exe ho scoperto che un servizio "esotico" mi bloccava la porta TCP 443.

Con numero del PID ho cancellato il servizio, rimesso 443 in IIS 5.0 e riavvito con IISreset.

Piccolo controllo:

FPort v2.0 - TCP/IP Process to Port Mapper
Copyright 2000 by Foundstone, Inc.
http://www.foundstone.com

Pid   Process            Port  Proto Path
9996  inetinfo       ->  25    TCP   C:\WINNT\System32\inetsrv\inetinf
9996  inetinfo       ->  80    TCP   C:\WINNT\System32\inetsrv\inetinf
304   lsass          ->  88    TCP   C:\WINNT\system32\lsass.exe
520   svchost        ->  135   TCP   C:\WINNT\system32\svchost.exe
8     System         ->  139   TCP
304   lsass          ->  389   TCP   C:\WINNT\system32\lsass.exe
9996  inetinfo       ->  443   TCP   C:\WINNT\System32\inetsrv\inetinf
8     System         ->  445   TCP
304   lsass          ->  464   TCP   C:\WINNT\system32\lsass.exe
520   svchost        ->  593   TCP   C:\WINNT\system32\svchost.exe
304   lsass          ->  636   TCP   C:\WINNT\system32\lsass.exe
9996  inetinfo       ->  691   TCP   C:\WINNT\System32\inetsrv\inetinf
304   lsass          ->  1026  TCP   C:\WINNT\system32\lsass.exe
304   lsass          ->  1031  TCP   C:\WINNT\system32\lsass.exe
304   lsass          ->  1032  TCP   C:\WINNT\system32\lsass.exe
304   lsass          ->  1067  TCP   C:\WINNT\system32\lsass.exe
1308  MSTask         ->  1094  TCP   C:\WINNT\system32\MSTask.exe
292   services       ->  1098  TCP   C:\WINNT\system32\services.exe
1156  ntfrs          ->  1106  TCP   C:\WINNT\system32\ntfrs.exe
1156  ntfrs          ->  1111  TCP   C:\WINNT\system32\ntfrs.exe
2476  ismserv        ->  1156  TCP   C:\WINNT\System32\ismserv.exe
2476  ismserv        ->  1157  TCP   C:\WINNT\System32\ismserv.exe
2476  ismserv        ->  1158  TCP   C:\WINNT\System32\ismserv.exe
2476  ismserv        ->  1159  TCP   C:\WINNT\System32\ismserv.exe
2516  adc            ->  1160  TCP   C:\Program Files\MSADC\adc.exe
2516  adc            ->  1162  TCP   C:\Program Files\MSADC\adc.exe
2592  msdtc          ->  1188  TCP   C:\WINNT\System32\msdtc.exe

Ecco che OWA funziona di nuovo sulla porta 443!

Il servizio che mi bloccava la porta era WINLOGON.EXE_

Sono andato nella registry a distruggere questo servizio (previa salvaguardia).

Ecco l'untore che bloccava la porta con WINLOGON.EXE_:

[telsrv] 
"DisplayName"="MS Print Spooler "
"ObjectName"="LocalSystem"
"Description"="Enables Internet Protocol connections over TCP (TCP/IP) include Netbios Support"